Synthesis AG - SyncML Client and Server Solutions

FAQ - Frequently Asked Questions & Answers thereof

Back to list of questions in this Category

Back to list of all categories

?Can I use the 3.0 clients with Oracle OCS?


With the release of OCS patch 6142705 / OCAS patch in July 2007, Oracle has certified Synthesis SyncML Client 3.0 for use with Oracle Mobile Data Sync. The patch adds a so-called "profile" for Synthesis Clients 3.0 support.

This means that if your OCS system has this patch applied (please verify!), you can now use Synthesis SyncML Client 3.0 without restrictions. You can still use the 3.0 version even if your OCS does not yet have the patch applied, if minor degradation in the way all-day events and attendees are handled are acceptable for you - wether this is the case is highly dependent on how you use your calendar.
As the 3.0 release contains numerous improvements over 2.5.x, we generally recommend the update to all OCS users currently still using 2.5.x. whenever possible

You can download the latest release of the Synthesis SyncML clients from here

If you need to install the "profile" for Synthesis Clients 3.0 manually for some reason, there is Oracle documentation about creating and installing device profiles here.